Inconsistent text delivery
Incident Report for TeamSense
Resolved
We've seen delivery recover and have confirmed with our service providers that this is resolved.
Posted Jan 14, 2022 - 19:27 PST
Update
A workaround has been implemented by our vendor, but there are continued intermittent delivery delays for text messages in the US and Canada. We will continue to post updates as they are available.
Posted Jan 14, 2022 - 12:24 PST
Update
We are continuing our investigation and have discovered continued delivery delays when sending SMS and MMS to US and Canada networks.
Posted Jan 14, 2022 - 09:34 PST
Investigating
We are currently experiencing intermittent text message delivery issues due to problems at our primary text service provider. This issue may be causing our text message keywords to go unrecognized, or may cause surveys or messages to go undelivered or delayed. We are actively monitoring the situation as our service provider works to resolve it, and will post an update when available.
Posted Jan 14, 2022 - 07:18 PST