Text message delays to T-Mobile
Incident Report for TeamSense
Resolved
The delays in delivering text messages to T-Mobile numbers has been resolved by our service provider.

For employees whose surveys were not delivered this morning, they should have now received their surveys (i.e., text delivery was merely delayed, not canceled altogether).

Thank you for your patience!
Posted Feb 15, 2021 - 12:02 PST
Monitoring
We are seeing improved delivery to T-Mobile from our service provider, and are continuing to monitor for further issues. We will provide updates as we receive more information.

For employees whose surveys were not delivered this morning, they will likely still receive surveys later in the day (i.e., text delivery was merely delayed, not canceled altogether).
Posted Feb 15, 2021 - 11:02 PST
Update
Our service provider is continuing to experience delivery delays when sending messages to T-Mobile via toll-free numbers. We will continue to provide further updates as they share more information with us.
Posted Feb 15, 2021 - 07:56 PST
Identified
Our SMS service provider is experiencing delivery delays when sending to T-Mobile, and is working with T-Mobile to resolve the issue. We will provide regular updates of our service provider's progress in resolving the issue.
Posted Feb 15, 2021 - 07:01 PST
This incident affected: External connectivity (SMS (Text Message)).