Delayed text delivery to Verizon Wireless
Incident Report for TeamSense
Resolved
Our service provider is no longer experiencing delays in delivering texts to Verizon Wireless.
Posted Apr 29, 2021 - 15:16 PDT
Monitoring
Our service provider has issued a fix and is observing recovery in Verizon delivery times. We will continue monitoring for full recovery.
Posted Apr 29, 2021 - 14:01 PDT
Investigating
Our service provider is currently experiencing delays in delivering texts to Verizon Wireless numbers. We are monitoring their reports and will provide updates here as we learn more.

In the meantime, TeamSense has a back-up text system through a different service provider, and any texts delayed more than 30-40 minutes will be automatically re-sent through this alternative provider to ensure we continue to deliver your surveys, rosters, and other important communications from TeamSense.
Posted Apr 29, 2021 - 12:48 PDT
This incident affected: External Connectivity (SMS (Text Message)).