TeamSense is currently non-responsive, we are investigating
Incident Report for TeamSense
Resolved
We are closing this as resolved. We have not see any problems for the last two hours.

We apologize for this down time — we know the TeamSense is critical to getting folks to work and keeping the workplace safe and functioning.
Posted Feb 18, 2021 - 12:08 PST
Monitoring
We have completed updates to resolve outgoing SMS messages. Any messages that were not sent in the last hour will be sent within the next 15 minutes.

We're continuing to monitor the system and will post additional details once we've ascertained that everything is functional again.
Posted Feb 18, 2021 - 10:49 PST
Update
We have resolved the issue causing TeamSense to not respond. We are investigating and working to resolve issues with outgoing messages. We'll have an update in the next 30 minutes.
Posted Feb 18, 2021 - 10:16 PST
Investigating
TeamSense is currently not responding. We're aware of this and are working rapidly to recover it. We'll update here as soon as we have things restored.
Posted Feb 18, 2021 - 09:41 PST
This incident affected: TeamSense services (Administrative Desktop Portal, Supervisor's Roster, Screener functionality, Employee / Visitor Surveys).