Inconsistent text delivery
Incident Report for TeamSense
Resolved
Our service provider has resumed normal operations and delivery has returned to normal. Thank you for your patience!
Posted Feb 26, 2021 - 09:37 PST
Monitoring
Our text service provider has implemented a fix and messages should now be delivered as normal; we are continuing to monitor delivery to ensure a return to normal operations.
Posted Feb 26, 2021 - 08:34 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2021 - 08:31 PST
Identified
Our text service provider is continuing to experience connection issues that are causing inconsistent text delivery, but have identified the cause and are working on a resolution. It is possible that messages sent using go.teamsense.com may still be delivered.

We will continue to share updates as our service provider works on a fix.
Posted Feb 26, 2021 - 07:37 PST
Investigating
Our text service provider is experiencing connection issues that is causing text messages to go undelivered. They are urgently working on a solution and we will provide updates here.
Posted Feb 26, 2021 - 06:34 PST